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Introduction to Articulate Storyline 360

Let’s Begin!

HRD 6302 – SP'21
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Objectives

Create the framework of Storyline 360:

1. Basics of Storyline – Adding Slide, Image, Text, Audio, Animation

2. Interaction elements – Layers, Markers, States, Characters, Dials

3. Advanced interaction – Working with variables, Drag & Drop 
interaction

4. Assessment & Result
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Class Participation Expectation

In the next three weeks, we will create 2 e-learning modules ( 
framework) through Articulate Storyline 360 and Articulate Rise

- Download the software

- Download course assets

- Learn to "learn online" - use chats, hand raise, have the webcam on!
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Few Words…

• Keep exploring & learning ( Articulate Community, LinkedIn groups, 
Sales & Marketing posters, digital newspaper and magazine)

• Think, revise and improve

• Practice, practice, practice..

Link to Articulate Community : https://community.articulate.com/
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Link to form
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e-Learning Development Process

Planning

- Kickoff meeting 

with SME
- Create project 

plan

Storyboard

Organize your 

content to a 
storyboard

Develop

- Authoring tool

- Follow good e-
learning principles

Review & QA

- QA Check

- User Acceptance 
Test
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Template
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Getting Started

1. Open the app from the desktop tray

2. Open Storyline 360
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General Reminders

▪ Tools are context specific

▪ Items should be named appropriately, lock and hide ( when 
required)

▪ Same effect can be achieved with different tools – think about User 
Experience!



10

Import Storyline Template

1. Locate the Storyline template

2. Double click to open the file

3. Import the file and save it in the local disk ( hold the shift key and select 

all the slides)
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Toggling Between Story View & Slide View
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Inserting New Slide, Story Size 

▪ Home > New Slide > Basic 
Layout > Title & Content

▪ Story size : Design > Storysize
setup
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▪ 1. Add slide title

▪ 2. Add some text. Drag the 
handle to reposition

▪ 3. Diamond/ eye icon to 
reveal/hide elements

▪ 4. Lock icon prevents accidental 
shift

Adding Title, Text

1

2

3

4
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Adding Other Elements

Stock Images Illustrations Icon

Video
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Shape/Text Coloring Tool – Eye Dropper

▪ Eye dropper allows to 
bring in harmony/contrast 
to color palette
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Aligning Text , Images, Shapes

1. Select the image > Format > 
alignment options

2. To turn on slide grid – View > 
Gridlines

1

2
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Adding Animation

▪ Select the 
text/image/shape 
you want to 
animate > 
Animations
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▪ Add notes  to the 
bottom of a slide

Adding Slide Notes
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Adding Audio

1. Insert > Audio > 
Text to Speech

2. Preview the 
different options 
and insert

Remember you may also 
import previously recorded 
audio, or do instant 
recording

1

2
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Editing Audio

1. Select the audio and 
drag it to start it 
around 1 sec. 
Synchronize the start 
time of text and 
audio.

2. Further editing on the 
audio

o Try increasing/ 
decreasing the 
volume

o Insert a silence 
between sentences

1

2
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1. Add a slide;

import image/video clip from content library, 

shapes

text

slide notes

text-to-speech

2. Change the order of shapes (front/back)

3. Practice locking /unlocking the elements

4. Add animation

Your Turn 
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Creating
Layers

Create a slide with clickable layers

1. Create a base slide
2. Create one – two layers
3. Create triggers to connect layers with 

base slide
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Adding Layers

Layers allow to organize/chunk 
content.

1. Ensure the base layer is 
built.

2. Add the object/shape which 
will be connected to the 
layer

3. Ensure appropriate naming

4. Click “New Layer” from the 
bottom right panel and 
rename it

1 2

3

4
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Adjusting Layer Properties

▪ Wheel icon from bottom 
right allows to adjust layer 
properties
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Layer – Adding Text , Images

▪ Layers by default have 
a grey color. Add 
shapes/images/boxes 
to convey your 
message



26

Connecting Layers with the Base - Adding Triggers

1. Add new trigger

2. Define the trigger 
conditions – Show 
Layer --- When User 
Clicks on ---

3. Saved trigger will 
appear on the right 
panel

1

2
3
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Your Turn

▪ Practice adding layers; remember to 

o Name them

o Create a trigger to link them with the base layer

Your Turn 
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Creating
Markers

Annotate an image with markers

1. Add heading and body to markers
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Adding Markers

1. Insert slide with content where you 
want to add marker

Here a nutrition label will be annotated 
with markers

2. Insert > Marker, select appropriate icon

3. Click on the marker to add description ( 
heading +body)

1

2

3
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Formatting Markers

▪ Try adding one or more marker

▪ Explore the different options to edit the marker from the top

▪ Try changing animation style of the marker – swirl/pulse

▪ Try changing marker style
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Creating
States

States make content look “responsive”

1. Add states to alert the learner that this 
is a “clickable button”
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Adding States to Marker – Hover, Visited

1. Select the marker and 
click on States from the 
bottom panel

2. Edit State > New State > 
Select Hover from drop 
down menu > Add

1

2
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Adding States to Marker… Continued

3. Select Hover state and change the 
color of the Marker from the top 
ribbon, Format

4. Add another state to the same 
marker – New State> Select Visited > 
Add

5. Edit the color for Visited State. 

6. Click on Done Edited States

7. Click Preview > This Slide and check 
the functionality
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1. Practice putting more markers

2. Adding states to the marker

Your Turn 
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Adding 
Characters

Characters enhance the e-learning by

1. Characters can help the learner to feel 
connected with the content

1. Add characters if you want to emphasize, or 
give feedback , simulate conversation etc!
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1. Add a slide where you would 
like to insert characters

2. Insert > Characters

3. Insert a character based on 
your requirement – gender, 
industry, attire etc

Inserting Characters
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Dial 
Interaction

Dial interaction allows user to explore the data along a circle / an arc

1. Insert a dial
2. Make dial rotate 180 degrees, with 4 different condition to 

explore
3. Insert 4 different conditions – layers in this case
4. Connect the dial position with the layers
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Dial Interaction – Step 1 : Setting Up the Dial 

1. Add a slide where you would 
like to insert Dial Interaction

2. Insert > Dial

3. Select the look of the dial 

4. Place the dial in the slide
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Dial Interaction  - Step 2: Setting Up the Layers

1. With the dial selected, 
adjust the details of the 
dial as following. Start 
value – 0, End Value – 4, 
Initial Value – 0, Step Value 
1, Rotation 180

2. In addition to the Base 
layer, add 4 layers. Add 
content and image. Name 
the layers appropriately. 

Tip : Duplicate and rename layers 
for quick turnaround

1

2
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Dial Interaction – Step 3: Setting Up Triggers

Dial interaction trigger condition are set up in the 
base layer

1. Create a new trigger from the triggers pane

2. Set up trigger so that layer changes as the 
dial turns ( with condition)

3. Copy, paste and update the trigger for all the 
layers

1

2 3
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Dial Interaction 

▪ Check the interaction

▪ Further dressing up?

– Add cue for the dials?

– Add a state to the dial?
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Creating
Variables, Buttons

Create a personalized welcome message

1. Create a text-based variable

2. Create a text entry field

3. Set text entry to the variable

4. Display the text entry on pressing a button
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Adding Variables

1. Add a slide where you would like to 
add user defined variables

2. From the right pane, Manage Project 
Variable > Create new variable

3. Create a new variable

4. Name the variable and leave it as a 
text

1

2

3
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Adding Variable – Text Entry

1. File > Insert > Data Entry > Text entry 
field

2. Position the box, note a trigger is 
created

3. Adjust the trigger, so that Name is 
equal to typed value
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Adding Button

1. Insert > Button

Place the button on slide

2. Create another layer, with a 
text message, name it 
appropriately

3. Create a trigger in the base 
layer, to show the Welcome 
layer

1

2 3
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1. Add more condition to the button – states/visibility

2. What else needs to be done on the base layer? – Slide Control

Your Turn 
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Drag & drop 
interaction

Learners will use “drag and drop activity” to sort between farm fresh vs 
factory foods

1. Add drag items – different foods from content library 
2. Add drop areas
3. Set the pair correctly ( form view)
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Drag and Drop Interaction

1. Slides > Freeform Question Quizzing

2. Drag and Drop > Insert Slide

3. Note the slide has two layers with 
embedded feedback

1

2

3
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Adding Elements to Drag & Drop Slide

Build the slide to create the 
interaction of dragging food 
items on a lunch plate. 

From the content library, add 
illustration of

1. Egg, Ice cream, Yogurt, 
Ketchup

2. Add two rectangular 
shapes and label them 
as “Factory Food” and 
“Farm Fresh”

3. Make sure all the items 
are named in timeline
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Drag & Drop – Connecting the Interaction

▪ From the Form View, Pair up the drag item with the drop target

▪ Check the interaction from Preview > This slide

▪ What else could be added? What would you like to improve?
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Creating
Assessment

Create an end of module assessment with 
pass-fail 

1. Set the rules for exam
2. Practice different question type
3. Show results slide
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Adding New Scene

1. Toggle to story view

2. Click on new scene 
and name it 

1

2
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Adding a Slide on Assessment Instruction - Optional 

1. Look into the example template and try to build a similar one

2. Play with image position, opcacity, adding buttons
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Adding a Multiple-Choice Question

1. Go to Slides > Graded Question

2. Pick Multiple Choice question 
from 1
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Indicate Correct Answer(s)

1. Toggle between Form 
View vs Slide View to 
check the appearances 

2. Remember to indicate the 
correct answer

3. Note the settings for 
feedback and shuffle

1

2
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Add a Sequence Drag & Drop Question

1. Slides > Graded Question > 
Sequence Drag & Drop
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Add a True/False Question
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Results Slide

1. Slides > Results > 
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Review Quiz Settings

1. Are the final assessment questions 
appropriately marked?

2. Is the passing score correct?
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Adjust the Slide Visuals ( if needed)



61

Review the Scene ( Assessment)
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1. Are the correct answer choices marked properly?

2. Is the “Review Quiz” option working properly

3. What else needs to be added? Instructions?

Your Turn 
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Adding Resources

1

2

3
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Reviewing Project

▪ Several options – Entire project takes longest time!
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Publishing Project – to LMS
1

2

3
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Publishing Project – Review with Stakeholders
1

2

3
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Reference Tutorials

▪ Using Timeline
– https://community.articulate.com/series/5/articles/using-the-timeline

▪ Slide Properties
– https://community.articulate.com/series/5/articles/controlling-a-slide-s-advance-

behavior-and-other-slide-properties

▪ Adding/Editing Audio
– https://community.articulate.com/series/5/articles/adding-sound
– https://community.articulate.com/series/5/articles/editing-sound

▪ Markers
– https://community.articulate.com/series/5/articles/adding-markers

▪ Layers
– https://community.articulate.com/series/5/articles/adding-and-editing-slide-layers

▪ Triggers 
– https://community.articulate.com/series/articulate-storyline-1/articles/adding-

and-editing-triggers

▪ Hotspots
– https://community.articulate.com/series/5/articles/adding-hotspots

▪ Button & Button Sets
– https://community.articulate.com/series/5/articles/adding-buttons
– https://community.articulate.com/series/5/articles/adding-button-sets

https://community.articulate.com/series/5/articles/using-the-timeline
https://community.articulate.com/series/5/articles/controlling-a-slide-s-advance-behavior-and-other-slide-properties
https://community.articulate.com/series/5/articles/adding-sound
https://community.articulate.com/series/5/articles/editing-sound
https://community.articulate.com/series/5/articles/adding-markers
https://community.articulate.com/series/5/articles/adding-and-editing-slide-layers
https://community.articulate.com/series/articulate-storyline-1/articles/adding-and-editing-triggers
https://community.articulate.com/series/5/articles/adding-hotspots
https://community.articulate.com/series/5/articles/adding-button-sets
https://community.articulate.com/series/5/articles/adding-button-sets

